~emersion/#1160067

success

920b1d4Simon Ser

apns: pass environment to pushgarden

Owner
~emersion
Created
a month ago
Updated
a month ago
Build manifest
view manifest »

Artifacts

app-release.apk 24.5 MiB download »
Build artifacts are pruned after 90 days.

Tasks

view log »
flutter view log »
configure view log »
build view log »
analyze view log »
deploy view log »
go to bottom »
go to top »
setup
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
266
267
268
269
270
271
272
273
274
275
276
277
278
279
280
281
282
283
284
285
286
287
288
289
290
291
292
293
294
295
296
297
298
299
300
301
302
303
304
305
306
307
308
309
310
311
312
313
314
315
316
317
318
319
320
321
322
323
324
325
326
327
328
329
330
331
332
333
334
335
336
337
338
339
340
341
342
343
344
345
346
347
348
349
350
351
352
353
354
355
356
357
358
359
360
361
362
363
364
365
366
367
368
369
370
371
372
373
374
375
376
377
378
379
380
381
382
383
384
385
386
387
388
389
390
391
392
393
394
395
396
397
398
399
400
401
402
403
404
405
406
407
408
409
410
411
412
413
414
415
416
417
418
419
420
421
422
423
424
425
426
427
428
429
430
431
432
433
434
435
436
437
438
439
440
441
442
443
444
445
446
447
448
449
450
451
452
453
454
455
456
457
458
459
460
461
462
463
464
465
466
467
468
469
470
471
472
473
474
475
476
477
478
479
480
481
482
483
484
485
486
487
488
489
490
491
492
493
494
495
496
497
498
499
500
501
502
503
504
505
506
507
508
509
510
511
512
513
514
515
516
517
518
519
520
521
522
523
524
525
526
527
528
529
530
531
532
533
534
535
536
537
538
539
540
541
542
543
544
545
546
547
548
549
550
551
552
553
554
555
556
557
558
559
560
561
562
563
564
565
[#1160067] 2024/03/01 13:54:36 Booting image archlinux (default) on port 22583
[#1160067] 2024/03/01 13:54:36 Waiting for guest to settle
[#1160067] 2024/03/01 13:54:44 Sending tasks
[#1160067] 2024/03/01 13:54:47 Sending build environment
[#1160067] 2024/03/01 13:54:47 Sending secrets
[#1160067] 2024/03/01 13:54:47 Resolving secret 77c7956b-003e-44f7-bb5c-2944b2047654
[#1160067] 2024/03/01 13:54:48 Resolving secret 6d21b97d-cd64-4490-b325-acf8b05a542f
[#1160067] 2024/03/01 13:54:49 Resolving secret 431b0b53-2af2-441b-b879-86c5913bab4d
[#1160067] 2024/03/01 13:54:49 Resolving secret 4e454305-057f-44c3-9a4e-eeb74d54545b
[#1160067] 2024/03/01 13:54:50 Resolving secret a76ea4e0-b264-4b32-b701-7cadf78b3230
[#1160067] 2024/03/01 13:54:51 Installing packages
Warning: Permanently added '[localhost]:22583' (ED25519) to the list of known hosts.
:: Synchronizing package databases...
 core downloading...
 extra downloading...
 multilib downloading...
warning: archlinux-keyring-20240208-1 is up to date -- skipping
 there is nothing to do
Warning: Permanently added '[localhost]:22583' (ED25519) to the list of known hosts.
linux: ignoring package upgrade (6.7.6.arch1-1 => 6.7.6.arch1-2)
Resolving dependencies...
Checking package conflicts...
installing core/util-linux-libs (2.39.3-1 -> 2.39.3-2)
installing core/util-linux (2.39.3-1 -> 2.39.3-2)

Download Size:      3.19 M
Installed Size:    15.30 M
Size Delta:      -158.52 K
Downloading packages...
(1/1) util-linux-2.39.3-2-x86_64.pkg.tar.zst (0)
util-linux-libs-2.39.3-2-x86_64.pkg.tar.zst (450148/450148) 100%
(2/2) util-linux-libs-2.39.3-2-x86_64.pkg.tar.zst.sig (0)
util-linux-libs-2.39.3-2-x86_64.pkg.tar.zst.sig (119/119) 100%
(1/1) util-linux-2.39.3-2-x86_64.pkg.tar.zst (2284942/2892293) 79%
util-linux-2.39.3-2-x86_64.pkg.tar.zst (2892293/2892293) 100%
(1/1) util-linux-2.39.3-2-x86_64.pkg.tar.zst.sig (0)
util-linux-2.39.3-2-x86_64.pkg.tar.zst.sig (119/119) 100%
checking keys in keyring (0/2) 0%
checking keys in keyring (1/2) 50%
checking keys in keyring (2/2) 100%
checking package integrity (0/2) 0%
checking package integrity (1/2) 13%
checking package integrity (2/2) 100%
loading package files (0/2) 0%
loading package files (1/2) 13%
loading package files (2/2) 100%
checking for file conflicts (0/2) 0%
checking for file conflicts (1/2) 50%
checking for file conflicts (2/2) 100%
Starting transaction...
upgrading util-linux-libs (1/2) 0%
upgrading util-linux-libs (1/2) 6%
upgrading util-linux-libs (1/2) 29%
upgrading util-linux-libs (1/2) 61%
upgrading util-linux-libs (1/2) 85%
upgrading util-linux-libs (1/2) 93%
upgrading util-linux-libs (1/2) 100%
upgrading util-linux (2/2) 0%
upgrading util-linux (2/2) 1%
upgrading util-linux (2/2) 3%
upgrading util-linux (2/2) 4%
upgrading util-linux (2/2) 5%
upgrading util-linux (2/2) 6%
upgrading util-linux (2/2) 7%
upgrading util-linux (2/2) 8%
upgrading util-linux (2/2) 9%
upgrading util-linux (2/2) 10%
upgrading util-linux (2/2) 11%
upgrading util-linux (2/2) 12%
upgrading util-linux (2/2) 13%
upgrading util-linux (2/2) 14%
upgrading util-linux (2/2) 15%
upgrading util-linux (2/2) 16%
upgrading util-linux (2/2) 18%
upgrading util-linux (2/2) 19%
upgrading util-linux (2/2) 20%
upgrading util-linux (2/2) 21%
upgrading util-linux (2/2) 22%
upgrading util-linux (2/2) 24%
upgrading util-linux (2/2) 25%
upgrading util-linux (2/2) 26%
upgrading util-linux (2/2) 27%
upgrading util-linux (2/2) 28%
upgrading util-linux (2/2) 29%
upgrading util-linux (2/2) 30%
upgrading util-linux (2/2) 31%
upgrading util-linux (2/2) 32%
upgrading util-linux (2/2) 33%
upgrading util-linux (2/2) 34%
upgrading util-linux (2/2) 38%
upgrading util-linux (2/2) 41%
upgrading util-linux (2/2) 43%
upgrading util-linux (2/2) 47%
upgrading util-linux (2/2) 49%
upgrading util-linux (2/2) 53%
upgrading util-linux (2/2) 54%
upgrading util-linux (2/2) 56%
upgrading util-linux (2/2) 59%
upgrading util-linux (2/2) 61%
upgrading util-linux (2/2) 63%
upgrading util-linux (2/2) 66%
upgrading util-linux (2/2) 68%
upgrading util-linux (2/2) 70%
upgrading util-linux (2/2) 72%
upgrading util-linux (2/2) 73%
upgrading util-linux (2/2) 76%
upgrading util-linux (2/2) 78%
upgrading util-linux (2/2) 80%
upgrading util-linux (2/2) 84%
upgrading util-linux (2/2) 86%
upgrading util-linux (2/2) 88%
upgrading util-linux (2/2) 92%
upgrading util-linux (2/2) 96%
upgrading util-linux (2/2) 99%
upgrading util-linux (2/2) 100%
Running post-transaction hooks...
(1/5) Running 20-systemd-sysusers.hook (Creating system user accounts...)
(2/5) Running 30-systemd-daemon-reload-system.hook (Reloading system manager configuration...)
(3/5) Running 30-systemd-tmpfiles.hook (Creating temporary files...)
(4/5) Running 30-systemd-udev-reload.hook (Reloading device manager configuration...)
(5/5) Running 30-systemd-update.hook (Arming ConditionNeedsUpdate...)
Warning: Permanently added '[localhost]:22583' (ED25519) to the list of known hosts.
Sync Explicit (2): unzip-6.0-20, jdk17-openjdk-17.0.10.u7-1
Sync Dependency (8): libxext-1.3.6-1, libxtst-1.2.4-1, lib32-glibc-2.39-1, libx11-1.8.7-1, libxrender-0.9.11-1, lib32-gcc-libs-13.2.1-5, fontconfig-2:2.15.0-2, freetype2-2.13.2-1
AUR Explicit (4): android-sdk-build-tools-r34.0.0-2, android-sdk-platform-tools-35.0.0-1, android-sdk-26.1.1-2, android-sdk-cmdline-tools-latest-12.0-1
:: (1/4) Downloaded PKGBUILD: android-sdk-cmdline-tools-latest
:: (2/4) Downloaded PKGBUILD: android-sdk-build-tools
:: (3/4) Downloaded PKGBUILD: android-sdk
:: (4/4) Downloaded PKGBUILD: android-sdk-platform-tools
  4 android-sdk                              (Build Files Exist)
  3 android-sdk-cmdline-tools-latest         (Build Files Exist)
  2 android-sdk-build-tools                  (Build Files Exist)
  1 android-sdk-platform-tools               (Build Files Exist)
==> Packages to cleanBuild?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> 
  4 android-sdk-build-tools                  (Build Files Exist)
  3 android-sdk-platform-tools               (Build Files Exist)
  2 android-sdk                              (Build Files Exist)
  1 android-sdk-cmdline-tools-latest         (Build Files Exist)
==> Diffs to show?
==> [N]one [A]ll [Ab]ort [I]nstalled [No]tInstalled or (1 2 3, 1-3, ^4)
==> 
==> Making package: android-sdk 26.1.1-2 (Fri Mar  1 13:54:54 2024)
==> Retrieving sources...
  -> Downloading sdk-tools-linux-4333796.zip...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
 44  147M   44 65.4M    0     0   127M      0  0:00:01 --:--:--  0:00:01  127M
100  147M  100  147M    0     0   132M      0  0:00:01  0:00:01 --:--:--  132M
  -> Found android-sdk.sh
  -> Found android-sdk.csh
  -> Found android-sdk.conf
  -> Found license.html
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha1sums...
    sdk-tools-linux-4333796.zip ... Passed
    android-sdk.sh ... Passed
    android-sdk.csh ... Passed
    android-sdk.conf ... Passed
    license.html ... Passed
==> Making package: android-sdk-cmdline-tools-latest 12.0-1 (Fri Mar  1 13:54:56 2024)
==> Retrieving sources...
  -> Downloading commandlinetools-linux-11076708_latest.zip...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
 71  146M   71  105M    0     0   145M      0  0:00:01 --:--:--  0:00:01  144M
100  146M  100  146M    0     0   129M      0  0:00:01  0:00:01 --:--:--  129M
  -> Found android-sdk-cmdline-tools-latest.sh
  -> Found android-sdk-cmdline-tools-latest.csh
  -> Found package.xml
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha1sums...
    commandlinetools-linux-11076708_latest.zip ... Passed
    android-sdk-cmdline-tools-latest.sh ... Passed
    android-sdk-cmdline-tools-latest.csh ... Passed
    package.xml ... Passed
==> Making package: android-sdk-build-tools r34.0.0-2 (Fri Mar  1 13:54:57 2024)
==> Retrieving sources...
  -> Downloading build-tools_r34-linux.zip...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
 11 58.3M   11 6911k    0     0  65.9M      0 --:--:-- --:--:-- --:--:-- 65.5M
100 58.3M  100 58.3M    0     0   118M      0 --:--:-- --:--:-- --:--:--  118M
  -> Found package.xml
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha512sums...
    build-tools_r34-linux.zip ... Passed
    package.xml ... Passed
==> Making package: android-sdk-platform-tools 35.0.0-1 (Fri Mar  1 13:54:58 2024)
==> Retrieving sources...
  -> Downloading platform-tools_r35.0.0-linux.zip...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
100 6861k  100 6861k    0     0  70.7M      0 --:--:-- --:--:-- --:--:-- 71.2M
  -> Found adb.service
  -> Found license.html
  -> Found package.xml
==> WARNING: Skipping verification of source file PGP signatures.
==> Validating source files with sha1sums...
    platform-tools_r35.0.0-linux.zip ... Passed
    adb.service ... Passed
    license.html ... Passed
    package.xml ... Passed
:: (1/4) Parsing SRCINFO: android-sdk-platform-tools
:: (2/4) Parsing SRCINFO: android-sdk
:: (3/4) Parsing SRCINFO: android-sdk-cmdline-tools-latest
:: (4/4) Parsing SRCINFO: android-sdk-build-tools
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (32) giflib-5.2.2-1  graphite-1:1.3.14-3  harfbuzz-8.3.0-2  hicolor-icon-theme-0.17-3  java-environment-common-3-5  java-runtime-common-3-5  jbigkit-2.1-7  jre17-openjdk-17.0.10.u7-1  jre17-openjdk-headless-17.0.10.u7-1  lcms2-2.16-1  libjpeg-turbo-3.0.2-2  libnet-2:1.3-1  libpng-1.6.43-1  libtiff-4.6.0-2  libxau-1.0.11-2  libxcb-1.16-1  libxdmcp-1.1.4-2  libxfixes-6.0.1-1  libxi-1.8.1-1  nspr-4.35-2  nss-3.98-1  xcb-proto-1.16.0-1  xorgproto-2023.2-1  fontconfig-2:2.15.0-2  freetype2-2.13.2-1  jdk17-openjdk-17.0.10.u7-1  lib32-gcc-libs-13.2.1-5  lib32-glibc-2.39-1  libx11-1.8.7-1  libxext-1.3.6-1  libxrender-0.9.11-1  libxtst-1.2.4-1

Total Download Size:   316.60 MiB
Total Installed Size:  590.29 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 jdk17-openjdk-17.0.10.u7-1-x86_64 downloading...
 jre17-openjdk-headless-17.0.10.u7-1-x86_64 downloading...
 lib32-gcc-libs-13.2.1-5-x86_64 downloading...
 lib32-glibc-2.39-1-x86_64 downloading...
 libx11-1.8.7-1-x86_64 downloading...
 nss-3.98-1-x86_64 downloading...
 libxcb-1.16-1-x86_64 downloading...
 harfbuzz-8.3.0-2-x86_64 downloading...
 libtiff-4.6.0-2-x86_64 downloading...
 libjpeg-turbo-3.0.2-2-x86_64 downloading...
 freetype2-2.13.2-1-x86_64 downloading...
 fontconfig-2:2.15.0-2-x86_64 downloading...
 libnet-2:1.3-1-x86_64 downloading...
 libpng-1.6.43-1-x86_64 downloading...
 xorgproto-2023.2-1-any downloading...
 lcms2-2.16-1-x86_64 downloading...
 nspr-4.35-2-x86_64 downloading...
 jre17-openjdk-17.0.10.u7-1-x86_64 downloading...
 libxi-1.8.1-1-x86_64 downloading...
 xcb-proto-1.16.0-1-any downloading...
 libxext-1.3.6-1-x86_64 downloading...
 graphite-1:1.3.14-3-x86_64 downloading...
 giflib-5.2.2-1-x86_64 downloading...
 jbigkit-2.1-7-x86_64 downloading...
 libxrender-0.9.11-1-x86_64 downloading...
 libxtst-1.2.4-1-x86_64 downloading...
 libxdmcp-1.1.4-2-x86_64 downloading...
 libxfixes-6.0.1-1-x86_64 downloading...
 libxau-1.0.11-2-x86_64 downloading...
 hicolor-icon-theme-0.17-3-any downloading...
 java-runtime-common-3-5-any downloading...
 java-environment-common-3-5-any downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing xcb-proto...
installing xorgproto...
installing libxdmcp...
installing libxau...
installing libxcb...
installing libx11...
installing java-runtime-common...
For the complete set of Java binaries to be available in your PATH,
you need to re-login or source /etc/profile.d/jre.sh
Please note that this package does not support forcing JAVA_HOME as former package java-common did
installing nspr...
installing nss...
installing libjpeg-turbo...
Optional dependencies for libjpeg-turbo
    java-runtime>11: for TurboJPEG Java wrapper [pending]
installing jbigkit...
installing libtiff...
Optional dependencies for libtiff
    freeglut: for using tiffgt
installing lcms2...
installing libnet...
installing libpng...
installing graphite...
Optional dependencies for graphite
    graphite-docs: Documentation
installing harfbuzz...
Optional dependencies for harfbuzz
    harfbuzz-utils: utilities
installing freetype2...
installing jre17-openjdk-headless...
Optional dependencies for jre17-openjdk-headless
    java-rhino: for some JavaScript support
installing giflib...
installing jre17-openjdk...
when you use a non-reparenting window manager,
set _JAVA_AWT_WM_NONREPARENTING=1 in /etc/profile.d/jre.sh
Optional dependencies for jre17-openjdk
    alsa-lib: for basic sound support
    gtk2: for the Gtk+ 2 look and feel - desktop usage
    gtk3: for the Gtk+ 3 look and feel - desktop usage
installing java-environment-common...
installing hicolor-icon-theme...
installing jdk17-openjdk...
installing libxrender...
installing libxext...
installing fontconfig...
Creating fontconfig configuration...
Rebuilding fontconfig cache...
installing lib32-glibc...
installing lib32-gcc-libs...
installing libxfixes...
installing libxi...
installing libxtst...
:: Running post-transaction hooks...
(1/3) Arming ConditionNeedsUpdate...
(2/3) Updating fontconfig configuration...
(3/3) Updating fontconfig cache...
resolving dependencies...
looking for conflicting packages...

Packages (1) unzip-6.0-20

Total Download Size:   0.14 MiB
Total Installed Size:  0.30 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 unzip-6.0-20-x86_64 downloading...
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing unzip...
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...
==> Making package: android-sdk-build-tools r34.0.0-2 (Fri Mar  1 13:55:03 2024)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found build-tools_r34-linux.zip
  -> Found package.xml
==> Validating source files with sha512sums...
    build-tools_r34-linux.zip ... Passed
    package.xml ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Extracting build-tools_r34-linux.zip with bsdtar
==> Sources are ready.
==> Making package: android-sdk-build-tools r34.0.0-2 (Fri Mar  1 13:55:05 2024)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "android-sdk-build-tools"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: android-sdk-build-tools r34.0.0-2 (Fri Mar  1 13:55:06 2024)
==> Cleaning up...
==> Making package: android-sdk-platform-tools 35.0.0-1 (Fri Mar  1 13:55:07 2024)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found platform-tools_r35.0.0-linux.zip
  -> Found adb.service
  -> Found license.html
  -> Found package.xml
==> Validating source files with sha1sums...
    platform-tools_r35.0.0-linux.zip ... Passed
    adb.service ... Passed
    license.html ... Passed
    package.xml ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Extracting platform-tools_r35.0.0-linux.zip with bsdtar
==> Sources are ready.
==> Making package: android-sdk-platform-tools 35.0.0-1 (Fri Mar  1 13:55:07 2024)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
objcopy: ./opt/android-sdk/platform-tools/adb: debuglink section already exists
objcopy: ./opt/android-sdk/platform-tools/etc1tool: debuglink section already exists
objcopy: ./opt/android-sdk/platform-tools/fastboot: debuglink section already exists
objcopy: ./opt/android-sdk/platform-tools/hprof-conv: debuglink section already exists
objcopy: ./opt/android-sdk/platform-tools/lib64/libc++.so: debuglink section already exists
objcopy: ./opt/android-sdk/platform-tools/make_f2fs: debuglink section already exists
objcopy: ./opt/android-sdk/platform-tools/make_f2fs_casefold: debuglink section already exists
objcopy: ./opt/android-sdk/platform-tools/mke2fs: debuglink section already exists
objcopy: ./opt/android-sdk/platform-tools/sqlite3: debuglink section already exists
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "android-sdk-platform-tools"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Adding install file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Creating package "android-sdk-platform-tools-debug"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: android-sdk-platform-tools 35.0.0-1 (Fri Mar  1 13:55:09 2024)
==> Cleaning up...
==> Making package: android-sdk 26.1.1-2 (Fri Mar  1 13:55:09 2024)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found sdk-tools-linux-4333796.zip
  -> Found android-sdk.sh
  -> Found android-sdk.csh
  -> Found android-sdk.conf
  -> Found license.html
==> Validating source files with sha1sums...
    sdk-tools-linux-4333796.zip ... Passed
    android-sdk.sh ... Passed
    android-sdk.csh ... Passed
    android-sdk.conf ... Passed
    license.html ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Extracting sdk-tools-linux-4333796.zip with bsdtar
==> Sources are ready.
==> Making package: android-sdk 26.1.1-2 (Fri Mar  1 13:55:11 2024)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "android-sdk"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Adding install file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Creating package "android-sdk-debug"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: android-sdk 26.1.1-2 (Fri Mar  1 13:55:22 2024)
==> Cleaning up...
==> Making package: android-sdk-cmdline-tools-latest 12.0-1 (Fri Mar  1 13:55:23 2024)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Found commandlinetools-linux-11076708_latest.zip
  -> Found android-sdk-cmdline-tools-latest.sh
  -> Found android-sdk-cmdline-tools-latest.csh
  -> Found package.xml
==> Validating source files with sha1sums...
    commandlinetools-linux-11076708_latest.zip ... Passed
    android-sdk-cmdline-tools-latest.sh ... Passed
    android-sdk-cmdline-tools-latest.csh ... Passed
    package.xml ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Extracting commandlinetools-linux-11076708_latest.zip with bsdtar
==> Sources are ready.
==> Making package: android-sdk-cmdline-tools-latest 12.0-1 (Fri Mar  1 13:55:24 2024)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> WARNING: Using existing $srcdir/ tree
==> Entering fakeroot environment...
==> Starting package()...
==> Tidying install...
  -> Removing libtool files...
  -> Purging unwanted files...
  -> Removing static library files...
  -> Stripping unneeded symbols from binaries and libraries...
  -> Compressing man and info pages...
==> Checking for packaging issues...
==> Creating package "android-sdk-cmdline-tools-latest"...
  -> Generating .PKGINFO file...
  -> Generating .BUILDINFO file...
  -> Adding install file...
  -> Generating .MTREE file...
  -> Compressing package...
==> Leaving fakeroot environment.
==> Finished making: android-sdk-cmdline-tools-latest 12.0-1 (Fri Mar  1 13:55:26 2024)
==> Cleaning up...
loading packages...
resolving dependencies...
looking for conflicting packages...

Packages (6) android-sdk-26.1.1-2  android-sdk-build-tools-r34.0.0-2  android-sdk-cmdline-tools-latest-12.0-1  android-sdk-debug-26.1.1-2  android-sdk-platform-tools-35.0.0-1  android-sdk-platform-tools-debug-35.0.0-1

Total Installed Size:  480.99 MiB

:: Proceed with installation? [Y/n] 
checking keyring...
checking package integrity...
loading package files...
checking for file conflicts...
checking available disk space...
:: Processing package changes...
installing android-sdk-build-tools...
Optional dependencies for android-sdk-build-tools
    lib32-gcc-libs [installed]
    lib32-zlib
    java-runtime [installed]
installing android-sdk-platform-tools...
You need to source /etc/profile or relogin to add the Android SDK platform tools to your path.
installing android-sdk-platform-tools-debug...
installing android-sdk...
You need to source /etc/profile or relogin to add the Android SDK tools to your path.
Optional dependencies for android-sdk
    android-emulator: emulator has become standalone since 25.3.0
    android-sdk-platform-tools: adb, aapt, aidl, dexdump and dx [installed]
    android-udev: udev rules for Android devices
installing android-sdk-debug...
installing android-sdk-cmdline-tools-latest...
You need to source /etc/profile or relogin to add Android SDK Command-line Tools (latest) to your path.
Optional dependencies for android-sdk-cmdline-tools-latest
    android-sdk-platform-tools: adb, aapt, aidl, dexdump and dx [installed]
    android-udev: udev rules for Android devices
:: Running post-transaction hooks...
(1/2) Reloading system manager configuration...
(2/2) Arming ConditionNeedsUpdate...
[#1160067] 2024/03/01 13:55:27 Cloning repositories
Cloning into 'goguma'...
+ cd goguma
+ git checkout -q 920b1d4dea881d71ab133a4a709f135978358929
+ cd goguma
+ git submodule update --init --recursive
[#1160067] 2024/03/01 13:55:28 Running task flutter
[#1160067] 2024/03/01 13:56:34 Running task configure
[#1160067] 2024/03/01 13:56:45 Running task build
[#1160067] 2024/03/01 14:01:17 Running task analyze
[#1160067] 2024/03/01 14:01:31 Running task deploy
[#1160067] 2024/03/01 14:01:40 Uploading goguma/build/app/outputs/flutter-apk/app-release.apk
[#1160067] 2024/03/01 14:01:42 https://s3.sr.ht/builds.sr.ht/artifacts/~emersion/1160067/24a78ca626ba75cd/app-release.apk
flutter
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
+ git clone --depth=1 --branch=stable https://github.com/flutter/flutter.git
Cloning into 'flutter'...
+ export PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/home/build/flutter/bin
+ PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/home/build/flutter/bin
+ echo PATH=/usr/local/sbin:/usr/local/bin:/usr/bin:/home/build/flutter/bin
+ flutter precache --android
Downloading Linux x64 Dart SDK from Flutter engine 04817c99c9fd4956f27505204f7e344335810aed...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed

  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
  0  213M    0 15056    0     0    98k      0  0:37:12 --:--:--  0:37:12   98k
 12  213M   12 26.0M    0     0  23.7M      0  0:00:09  0:00:01  0:00:08 23.7M
 31  213M   31 67.6M    0     0  32.3M      0  0:00:06  0:00:02  0:00:04 32.3M
 51  213M   51  110M    0     0  35.7M      0  0:00:05  0:00:03  0:00:02 35.7M
 71  213M   71  152M    0     0  37.2M      0  0:00:05  0:00:04  0:00:01 37.2M
 91  213M   91  194M    0     0  38.2M      0  0:00:05  0:00:05 --:--:-- 39.3M
100  213M  100  213M    0     0  38.5M      0  0:00:05  0:00:05 --:--:-- 42.2M
Building flutter tool...
Resolving dependencies...
Got dependencies.
Downloading Material fonts...                                      224ms
Downloading Gradle Wrapper...                                        7ms
Downloading android-arm-profile/linux-x64 tools...                  91ms
Downloading android-arm-release/linux-x64 tools...                  80ms
Downloading android-arm64-profile/linux-x64 tools...                82ms
Downloading android-arm64-release/linux-x64 tools...                68ms
Downloading android-x64-profile/linux-x64 tools...                  69ms
Downloading android-x64-release/linux-x64 tools...                  58ms
Downloading android-x86 tools...                                 1,194ms
Downloading android-x64 tools...                                 1,168ms
Downloading android-arm tools...                                 1,122ms
Downloading android-arm-profile tools...                           134ms
Downloading android-arm-release tools...                            88ms
Downloading android-arm64 tools...                               2,492ms
Downloading android-arm64-profile tools...                         144ms
Downloading android-arm64-release tools...                         100ms
Downloading android-x64-profile tools...                           138ms
Downloading android-x64-release tools...                           116ms
Downloading android-x86-jit-release tools...                       261ms
Downloading package sky_engine...                                  135ms
Downloading flutter_patched_sdk tools...                           178ms
Downloading flutter_patched_sdk_product tools...                   193ms
Downloading linux-x64 tools...                                   1,736ms
Downloading linux-x64/font-subset tools...                          39ms
+ sudo chown -R build /opt/android-sdk
+ yes
+ flutter doctor --android-licenses
Warning: Observed package id 'cmdline-tools;latest' in inconsistent location '/opt/android-sdk/cmdline-tools' (Expected '/opt/android-sdk/cmdline-tools/latest')
Warning: Observed package id 'cmdline-tools;latest' in inconsistent location '/opt/android-sdk/cmdline-tools' (Expected '/opt/android-sdk/cmdline-tools/latest')
+ flutter doctor -v
[✓] Flutter (Channel stable, 3.19.2, on Arch Linux 6.7.6-arch1-1, locale en_US)
    • Flutter version 3.19.2 on channel stable at /home/build/flutter
    • Upstream repository https://github.com/flutter/flutter.git
    • Framework revision 7482962148 (3 days ago), 2024-02-27 16:51:22 -0500
    • Engine revision 04817c99c9
    • Dart version 3.3.0
    • DevTools version 2.31.1

[!] Android toolchain - develop for Android devices
    • Android SDK at /opt/android-sdk
    ✗ Unable to locate Android SDK.
      Install Android Studio from: https://developer.android.com/studio/index.html
      On first launch it will assist you in installing the Android SDK components.
      (or visit https://flutter.dev/docs/get-started/install/linux#android-setup for detailed instructions).
      If the Android SDK has been installed to a custom location, please use
      `flutter config --android-sdk` to update to that location.

    ✗ No valid Android SDK platforms found in /opt/android-sdk/platforms. Directory was empty.
    • Try re-installing or updating your Android SDK,
      visit https://flutter.dev/docs/get-started/install/linux#android-setup for detailed instructions.

[✗] Chrome - develop for the web (Cannot find Chrome executable at google-chrome)
    ! Cannot find Chrome. Try setting CHROME_EXECUTABLE to a Chrome executable.

[✗] Linux toolchain - develop for Linux desktop
    ✗ clang++ is required for Linux development.
      It is likely available from your distribution (e.g.: apt install clang), or can be downloaded from https://releases.llvm.org/
    ✗ CMake is required for Linux development.
      It is likely available from your distribution (e.g.: apt install cmake), or can be downloaded from https://cmake.org/download/
    ✗ ninja is required for Linux development.
      It is likely available from your distribution (e.g.: apt install ninja-build), or can be downloaded from https://github.com/ninja-build/ninja/releases
    • pkg-config version 2.1.0
    ✗ GTK 3.0 development libraries are required for Linux development.
      They are likely available from your distribution (e.g.: apt install libgtk-3-dev)

[!] Android Studio (not installed)
    • Android Studio not found; download from https://developer.android.com/studio/index.html
      (or visit https://flutter.dev/docs/get-started/install/linux#android-setup for detailed instructions).

[✓] Connected device (1 available)
    • Linux (desktop) • linux • linux-x64 • Arch Linux 6.7.6-arch1-1

[✓] Network resources
    • All expected network resources are available.

! Doctor found issues in 4 categories.
configure
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
+ cd goguma
+ ln -s /home/build/keystore.properties android/keystore.properties
+ ln -s /home/build/keystore.jks android/keystore.jks
+ flutter pub get
Resolving dependencies...
  _flutterfire_internals 1.3.16 (1.3.23 available)
  firebase_core 2.24.2 (2.25.5 available)
  firebase_core_web 2.10.0 (2.11.5 available)
  firebase_messaging 14.7.10 (14.7.17 available)
  firebase_messaging_platform_interface 4.5.18 (4.5.25 available)
  firebase_messaging_web 3.5.18 (3.6.6 available)
  flutter_apns_only 1.6.0 (discontinued)
  js 0.6.7 (0.7.1 available)
  leak_tracker 10.0.0 (10.0.4 available)
  leak_tracker_flutter_testing 2.0.1 (3.0.3 available)
  leak_tracker_testing 2.0.1 (3.0.1 available)
  meta 1.11.0 (1.12.0 available)
  test_api 0.6.1 (0.7.0 available)
  vm_service 13.0.0 (14.1.0 available)
Got dependencies!
1 package is discontinued.
13 packages have newer versions incompatible with dependency constraints.
Try `flutter pub outdated` for more information.
+ flutter pub run tool/gen_main.dart --firebase /home/build/google-services.json lib/main_generated.dart
build
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
+ cd goguma
++ git describe --abbrev=0
+ tag=v0.6.0
++ git rev-parse --short=12 HEAD
+ hash=920b1d4dea88
+ build_name=0.6.0-dev+920b1d4dea88.firebase
++ git rev-list --first-parent --count origin/master
+ build_number=1019
++ cat /home/build/sentry-dsn.txt
+ sentry_dsn=https://9298d02d8794449e85471d537831bd18@app.glitchtip.com/2381
+ flutter build apk --build-name=0.6.0-dev+920b1d4dea88.firebase --build-number=1019 --target=lib/main_generated.dart --android-project-arg=firebase=true --dart-define=SENTRY_DSN=https://9298d02d8794449e85471d537831bd18@app.glitchtip.com/2381 --dart-define=SENTRY_ENVIRONMENT=nightly --dart-define=SENTRY_RELEASE=0.6.0-dev+920b1d4dea88.firebase

Running Gradle task 'assembleRelease'...                        
You are applying Flutter's app_plugin_loader Gradle plugin imperatively using the apply script method, which is deprecated and will be removed in a future release. Migrate to applying Gradle plugins with the declarative plugins block: https://flutter.dev/go/flutter-gradle-plugin-apply

You are applying Flutter's main Gradle plugin imperatively using the apply script method, which is deprecated and will be removed in a future release. Migrate to applying Gradle plugins with the declarative plugins block: https://flutter.dev/go/flutter-gradle-plugin-apply

Warning: Observed package id 'cmdline-tools;latest' in inconsistent location '/opt/android-sdk/cmdline-tools' (Expected '/opt/android-sdk/cmdline-tools/latest')
Warning: Observed package id 'cmdline-tools;latest' in inconsistent location '/opt/android-sdk/cmdline-tools' (Expected '/opt/android-sdk/cmdline-tools/latest')
Checking the license for package NDK (Side by side) 23.1.7779620 in /opt/android-sdk/licenses
License for package NDK (Side by side) 23.1.7779620 accepted.
Preparing "Install NDK (Side by side) 23.1.7779620 (revision: 23.1.7779620)".
"Install NDK (Side by side) 23.1.7779620 (revision: 23.1.7779620)" ready.
Installing NDK (Side by side) 23.1.7779620 in /opt/android-sdk/ndk/23.1.7779620
"Install NDK (Side by side) 23.1.7779620 (revision: 23.1.7779620)" complete.
"Install NDK (Side by side) 23.1.7779620 (revision: 23.1.7779620)" finished.
Warning: Observed package id 'cmdline-tools;latest' in inconsistent location '/opt/android-sdk/cmdline-tools' (Expected '/opt/android-sdk/cmdline-tools/latest')
Warning: Observed package id 'cmdline-tools;latest' in inconsistent location '/opt/android-sdk/cmdline-tools' (Expected '/opt/android-sdk/cmdline-tools/latest')
Checking the license for package CMake 3.22.1 in /opt/android-sdk/licenses
License for package CMake 3.22.1 accepted.
Preparing "Install CMake 3.22.1 (revision: 3.22.1)".
"Install CMake 3.22.1 (revision: 3.22.1)" ready.
Installing CMake 3.22.1 in /opt/android-sdk/cmake/3.22.1
"Install CMake 3.22.1 (revision: 3.22.1)" complete.
"Install CMake 3.22.1 (revision: 3.22.1)" finished.
Warning: Observed package id 'cmdline-tools;latest' in inconsistent location '/opt/android-sdk/cmdline-tools' (Expected '/opt/android-sdk/cmdline-tools/latest')
Checking the license for package Android SDK Build-Tools 30.0.3 in /opt/android-sdk/licenses
License for package Android SDK Build-Tools 30.0.3 accepted.
Preparing "Install Android SDK Build-Tools 30.0.3 (revision: 30.0.3)".
"Install Android SDK Build-Tools 30.0.3 (revision: 30.0.3)" ready.
Installing Android SDK Build-Tools 30.0.3 in /opt/android-sdk/build-tools/30.0.3
"Install Android SDK Build-Tools 30.0.3 (revision: 30.0.3)" complete.
"Install Android SDK Build-Tools 30.0.3 (revision: 30.0.3)" finished.
Checking the license for package Android SDK Platform 34 in /opt/android-sdk/licenses
License for package Android SDK Platform 34 accepted.
Preparing "Install Android SDK Platform 34 (revision: 3)".
"Install Android SDK Platform 34 (revision: 3)" ready.
Installing Android SDK Platform 34 in /opt/android-sdk/platforms/android-34
"Install Android SDK Platform 34 (revision: 3)" complete.
"Install Android SDK Platform 34 (revision: 3)" finished.
Checking the license for package Android SDK Platform 33 in /opt/android-sdk/licenses
License for package Android SDK Platform 33 accepted.
Preparing "Install Android SDK Platform 33 (revision: 3)".
"Install Android SDK Platform 33 (revision: 3)" ready.
Installing Android SDK Platform 33 in /opt/android-sdk/platforms/android-33
"Install Android SDK Platform 33 (revision: 3)" complete.
"Install Android SDK Platform 33 (revision: 3)" finished.
Checking the license for package Android SDK Platform 31 in /opt/android-sdk/licenses
License for package Android SDK Platform 31 accepted.
Preparing "Install Android SDK Platform 31 (revision: 1)".
"Install Android SDK Platform 31 (revision: 1)" ready.
Installing Android SDK Platform 31 in /opt/android-sdk/platforms/android-31
"Install Android SDK Platform 31 (revision: 1)" complete.
"Install Android SDK Platform 31 (revision: 1)" finished.
Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: /home/build/.pub-cache/hosted/pub.dev/firebase_messaging-14.7.10/android/src/main/java/io/flutter/plugins/firebase/messaging/FlutterFirebaseMessagingPlugin.java uses unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.
Font asset "MaterialIcons-Regular.otf" was tree-shaken, reducing it from 1645184 to 5720 bytes (99.7% reduction). Tree-shaking can be disabled by providing the --no-tree-shake-icons flag when building your app.
e: /home/build/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib/1.9.0/8ee15ef0c67dc83d874f412d84378d7f0eb50b63/kotlin-stdlib-1.9.0.jar!/META-INF/kotlin-stdlib.kotlin_module: Module was compiled with an incompatible version of Kotlin. The binary version of its metadata is 1.9.0, expected version is 1.7.1.
e: /home/build/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib/1.9.0/8ee15ef0c67dc83d874f412d84378d7f0eb50b63/kotlin-stdlib-1.9.0.jar!/META-INF/kotlin-stdlib-jdk8.kotlin_module: Module was compiled with an incompatible version of Kotlin. The binary version of its metadata is 1.9.0, expected version is 1.7.1.
e: /home/build/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib/1.9.0/8ee15ef0c67dc83d874f412d84378d7f0eb50b63/kotlin-stdlib-1.9.0.jar!/META-INF/kotlin-stdlib-jdk7.kotlin_module: Module was compiled with an incompatible version of Kotlin. The binary version of its metadata is 1.9.0, expected version is 1.7.1.
e: /home/build/.gradle/caches/modules-2/files-2.1/org.jetbrains.kotlin/kotlin-stdlib-common/1.9.0/cd65c21cfd1eec4d44ef09f9f52b6d9f8a720636/kotlin-stdlib-common-1.9.0.jar!/META-INF/kotlin-stdlib-common.kotlin_module: Module was compiled with an incompatible version of Kotlin. The binary version of its metadata is 1.9.0, expected version is 1.7.1.
Running Gradle task 'assembleRelease'...                          271.2s
✓  Built build/app/outputs/flutter-apk/app-release.apk (24.5MB).
analyze
1
2
3
4
+ cd goguma
+ flutter analyze --no-fatal-infos
Analyzing goguma...                                             
No issues found! (ran in 12.6s)
deploy
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
+ cd goguma
++ git rev-parse origin/master
++ git rev-parse HEAD
+ '[' 920b1d4dea881d71ab133a4a709f135978358929 = 920b1d4dea881d71ab133a4a709f135978358929 ']'
++ git rev-list --first-parent --count origin/master
+ build_number=1019
+ ssh_opts='-o StrictHostKeyChecking=no'
+ ssh_host=deploy@sheeta.emersion.fr
+ scp -o StrictHostKeyChecking=no build/app/outputs/flutter-apk/app-release.apk deploy@sheeta.emersion.fr:fdroid-goguma-nightly/repo/goguma-1019.apk
Warning: Permanently added 'sheeta.emersion.fr' (ED25519) to the list of known hosts.

+ ssh -o StrictHostKeyChecking=no deploy@sheeta.emersion.fr 'cd fdroid-goguma-nightly && (ls -t repo/*.apk | tail -n +5 | xargs -r rm --) && fdroid update'
2024-03-01 15:01:34,128 WARNING: unsafe permissions on 'config.yml' (should be 0600)!
2024-03-01 15:01:34,154 WARNING: repo_icon "repo/icons/icon.png" does not exist! Check "config.yml".
2024-03-01 15:01:35,227 WARNING: Found "1702546629000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,228 WARNING: Found "1703193509000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,228 WARNING: Found "1706182255000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,228 WARNING: Found "1706380928000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,228 WARNING: Found "1706648718000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,228 WARNING: Found "1707574375000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,228 WARNING: Found "1708421781000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,229 WARNING: Found "1709236729000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,229 WARNING: Found "1709290572000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,229 WARNING: Found "1709290654000.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,229 WARNING: Found "icon.png" graphic without metadata for app "repo"!
2024-03-01 15:01:35,230 WARNING: Found "categories.txt" graphic without metadata for app "repo"!
2024-03-01 15:01:35,231 WARNING: Found "entry.jar" graphic without metadata for app "repo"!
2024-03-01 15:01:35,231 WARNING: Found "entry.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,231 WARNING: Found "goguma-1011.apk" graphic without metadata for app "repo"!
2024-03-01 15:01:35,231 WARNING: Found "goguma-1013.apk" graphic without metadata for app "repo"!
2024-03-01 15:01:35,231 WARNING: Found "goguma-1018.apk" graphic without metadata for app "repo"!
2024-03-01 15:01:35,231 WARNING: Found "goguma-1019.apk" graphic without metadata for app "repo"!
2024-03-01 15:01:35,231 WARNING: Found "index-v1.jar" graphic without metadata for app "repo"!
2024-03-01 15:01:35,231 WARNING: Found "index-v1.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,232 WARNING: Found "index-v2.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,232 WARNING: Found "index.css" graphic without metadata for app "repo"!
2024-03-01 15:01:35,232 WARNING: Found "index.html" graphic without metadata for app "repo"!
2024-03-01 15:01:35,232 WARNING: Found "index.jar" graphic without metadata for app "repo"!
2024-03-01 15:01:35,232 WARNING: Found "index.png" graphic without metadata for app "repo"!
2024-03-01 15:01:35,232 WARNING: Found "index.xml" graphic without metadata for app "repo"!
2024-03-01 15:01:35,233 WARNING: Found "deploy.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,233 WARNING: Found "running.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,233 WARNING: Found "update.json" graphic without metadata for app "repo"!
2024-03-01 15:01:35,841 INFO: Creating signed index with this key (SHA256):
2024-03-01 15:01:35,841 INFO: AC C8 CF ED DF 58 C5 90 D0 21 FC F3 75 34 A5 4F 59 19 E0 26 D7 A8 33 3A A0 1C 1A BB 3D 34 E6 8D
2024-03-01 15:01:37,053 WARNING: repo_icon "repo/icons/icon.png" does not exist, generating placeholder.
2024-03-01 15:01:39,318 INFO: Finished
Build complete: success a month ago (took 7 minutes)